AI answers for Chat errors
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 27, 2024 - 00:01 UTC
Update
We are seeing AI Answers in Chat back to being fully operational. We will continue monitoring.
Posted Dec 26, 2024 - 23:19 UTC
Monitoring
We are seeing AI Answers in Chat back to being fully operational. We will continue monitoring.
Posted Dec 26, 2024 - 23:18 UTC
Identified
AI Answers functionality in Chat is degraded due to an outage with an upstream provider. We are working on a mitigation. In the meantime, AI Answers chatbot nodes will follow the "AI doesn't resolve the inquiry" branch.
Posted Dec 26, 2024 - 21:48 UTC
Investigating
We're investigating some errors only affecting our AI answers functionality with Chat
Posted Dec 26, 2024 - 21:30 UTC
This incident affected: Front chat.