Front Chat unavailable for customers using the logged-in users feature
Incident Report for Front
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2018 - 23:29 UTC
Update
If you're trying to contact Front support, please email us at support@frontapp.com.
Posted 3 months ago. Jul 26, 2018 - 22:42 UTC
Identified
We are being rate limited by a partner service we use for Front Chat. They have acknowledged the issue and are working on a fix.
Posted 3 months ago. Jul 26, 2018 - 22:10 UTC
This incident affected: Front chat.