Mobile push notifications unavailable
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2018 - 19:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 24, 2018 - 19:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 24, 2018 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 24, 2018 - 19:36 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 24, 2018 - 19:32 UTC
This incident affected: Push notifications.