Search is degraded for some customers in US [by_company_00003]
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 26, 2023 - 22:54 UTC
Monitoring
We have recovered from search indexing delays and are caught up on the search indexing backlog. We are keeping a close eye.
Posted May 26, 2023 - 22:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2023 - 22:33 UTC
Identified
We are seeing a delay in conversations being indexed in search. We have identified the issue and are working on a solution.
Posted May 26, 2023 - 22:08 UTC