Failures to send emails on Gmail channels [gmail]

Incident Report for Front

Resolved

Almost all Gmail traffic has now returned to a healthy state, with our retry mechanisms expected to restore full service to the small number of channels that are experiencing delays, in the coming hours.
Posted Aug 09, 2024 - 16:38 UTC

Monitoring

The vast majority of Gmail traffic has returned to a healthy state; a very small number of Gmail channels appear to still be in the process of self repairing. We're continuing to monitor the situation.
Posted Aug 09, 2024 - 14:02 UTC

Update

We are continuing to observe errors for a small percentage of Gmail traffic, and are continuing to investigate.
Posted Aug 09, 2024 - 00:55 UTC

Identified

We believe the incident is related to an ongoing global incident disrupting aspects of Gmail's service and platform (https://www.google.com/appsstatus/dashboard/incidents/G4vfJGa9LyWQjK4hiiHA). We're continuing to investigate possible mitigations to restore full service to Front's customers.
Posted Aug 08, 2024 - 23:40 UTC

Update

Our engineering team is continuing to investigate this issue.
Posted Aug 08, 2024 - 22:40 UTC

Update

We are seeing failures to send emails on Gmail channels due to an authentication issue and we are investigating.
Posted Aug 08, 2024 - 22:10 UTC

Investigating

We are seeing failures to send emails on Gmail channels due to an authentication issue and we are investigating.
Posted Aug 08, 2024 - 22:09 UTC
This incident affected: Gmail.