Elevated sending errors for SMS and WhatsApp messages [twilio] [twilio_whatsapp]
Incident Report for Front
Resolved
Our provider has implemented a solution and the error rate has returned to normal levels. No messages were lost during this incident.
Posted Aug 31, 2020 - 20:12 UTC
Update
Our third-party provider has identified the cause of the elevated error rate and is working on a solution.
Posted Aug 31, 2020 - 19:19 UTC
Identified
A third-party provider is reporting an elevated error rate that is temporarily preventing some SMS and WhatsApp messages from sending.
Posted Aug 31, 2020 - 17:59 UTC
This incident affected: Twilio.