[partner] Google is having issues with several components [gmail][calendar][eu-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted May 20, 2021 - 15:06 UTC
Monitoring
Google is actively working on the issue. They have updated their status page and we're seeing less errors on our side.
We're continuing to monitor the situation.
Posted May 20, 2021 - 14:48 UTC
Investigating
We're seeing elevated errors on incoming emails and calendar events from Google.
Google has acknowledged the error on their Google Cloud Platform status page: https://status.cloud.google.com/
Posted May 20, 2021 - 14:38 UTC
This incident affected: Gmail and Calendar.