[us-west-2] [by_company_00008] Delays in analytics data ingestion

Incident Report for Front

Resolved

The backlog of analytics data has been fully processed, and metrics are now up to date.
Posted Jun 05, 2025 - 07:39 UTC

Identified

We are currently processing a backlog of analytics data. This may cause delays in data availability and temporarily skewed metrics. Our team is actively working to resolve the issue.
Posted Jun 05, 2025 - 06:45 UTC
This incident affected: Analytics.