Front chat connectivity issues
Incident Report for Front
Resolved
This incident has been resolved.
Posted 23 days ago. May 02, 2018 - 22:12 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. May 02, 2018 - 22:12 UTC
Investigating
We are currently investigating issues with our Chat component.
Users are unable to load conversations in the chat
Posted 23 days ago. May 02, 2018 - 21:03 UTC
This incident affected: Front chat.