Incoming Gmail email degraded for some US customers [us-west-1] [no_cell] [gmail]

Incident Report for Front

Resolved

The incident has been resolved.
Posted Oct 13, 2022 - 01:19 UTC

Investigating

We have identified some customers are experiencing degraded performance for inbound gmail inbound. We are actively working on resolving the issue.
Posted Oct 13, 2022 - 00:56 UTC
This incident affected: Gmail.