Delays in receiving new messages and processing rules
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 17:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2023 - 17:17 UTC
Monitoring
A fix has been implemented. New messages are being imported.
Posted Jul 26, 2023 - 17:00 UTC
Update
We have noticed delays in message and rules processing, we have identified the issue and are working on a fix.
Posted Jul 26, 2023 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 16:08 UTC
This incident affected: App, Real time events, API and integrations, Push notifications, SMTP (non-Gmail / O365), Gmail, O365, Calendar, and Analytics.