Delays accessing the application and processing incoming messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 18:45 UTC
Monitoring
The database is recovering and we're monitoring the results. [us-west-1][by_company_00016]
Posted Nov 02, 2021 - 18:37 UTC
Investigating
[us-west-1][cell-00031]
Posted Nov 02, 2021 - 18:26 UTC
This incident affected: App, Real time events, Gmail, and Twilio.