Facebook is experiencing a partial outage
Incident Report for Front
Resolved
Facebook is still reporting a partial outage, but we haven't seen any errors on our end for the past few hours so we will consider it as resolved. We will reopen if we see new errors.
Posted 7 days ago. Mar 14, 2019 - 13:26 UTC
Investigating
If you are experiencing issues with your Facebook channel in Front, it is due to a partial outage on Facebook's side. We are following along here for more information - https://developers.facebook.com/status/dashboard/
Posted 8 days ago. Mar 13, 2019 - 21:31 UTC
This incident affected: Facebook.