Delays in relaying sync events
Incident Report for Front
Resolved
This issue is now resolved.
Posted 3 months ago. Sep 25, 2018 - 15:33 UTC
Investigating
We are experiencing delays with our sync engine: updates like new messages or conversation being updated will appear with a ~30s delay.
Posted 3 months ago. Sep 25, 2018 - 15:15 UTC