Search is temporarily unavailable in [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 16:21 UTC
Identified
We have identified the issue and are working on a fix.
Posted Aug 16, 2022 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 15:57 UTC
Investigating
We are currently investigating failures on search queries.
Posted Aug 16, 2022 - 15:51 UTC
This incident affected: App and Search engine.