Drafts replies disappear upon saving (visual issue)
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 11:58 UTC
Monitoring
We've fixed the issue.
If you are affected, please reload Front.
Posted Nov 26, 2019 - 06:40 UTC
Identified
We've found and identified an issue after you start replying in a conversation where the composer will disappear upon being saved.

New drafts are not affected.

Drafts are being saved and accessible on your drafts folder.
We're actively working on fixing this issue.
Posted Nov 26, 2019 - 06:30 UTC
This incident affected: App.