Rule autoreplies for Twilio channels not sending [twilio]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 22:02 UTC
Monitoring
We have deployed the fix. We are now working on retrying all auto-replies that did not get sent in the past 24 hours.
Posted Sep 22, 2022 - 21:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 21:11 UTC
Identified
We're aware of an issue that is causing all rule-based autoreplies for Twilio channels to not be sent for the past 24 hours. We believe we've identified the issue and are working on a fix. Once the fix is rolled out, we'll begin retrying all autoreplies that did not send.
Posted Sep 22, 2022 - 20:53 UTC
This incident affected: Twilio.