Delay importing new messages from Gmail

Incident Report for Front

Resolved

All channels should now be recovered
Posted Sep 13, 2025 - 00:00 UTC

Update

Continuing to monitor our backlog of messages, the majority of channels have recovered - but still have a small segment still catching up
Posted Sep 12, 2025 - 23:31 UTC

Monitoring

Fixes are currently rolling out, we are monitoring backlog of unimported messages
Posted Sep 12, 2025 - 22:44 UTC

Identified

We have an ongoing issue causing delays importing new messages from all gmail channels. We have identified the issue and are currently working on a fix
Posted Sep 12, 2025 - 22:32 UTC
This incident affected: Gmail.