Unstable infrastructure is causing Degraded performances across Front for some users [us-west-1][by_company_00009]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 23:07 UTC
Update
The performance of the app should now be back to normal. We are still monitoring the situation.
Posted Jan 24, 2024 - 22:40 UTC
Monitoring
We are deploying a fix and are monitoring the results.
Posted Jan 24, 2024 - 21:18 UTC
Update
We are continuing to investigate the issue
Posted Jan 24, 2024 - 20:49 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 20:00 UTC