Delays in indexing new conversations in our search engine
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 05, 2018 - 06:10 UTC
Monitoring
We are experiencing degraded performance on our search cluster as the underlying hardware is being rebooted for a security update. Our cloud provider is applying emergency patches because of https://meltdownattack.com/.
Posted 5 months ago. Jan 05, 2018 - 00:38 UTC