Delays in Gmail incomings ans dual sync [gmail]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 01:41 UTC
Monitoring
We do not have a backlog of messages to import anymore. We are monitoring the situation
Posted Sep 25, 2020 - 01:34 UTC
Identified
Gmail seems to be experiencing some issues right now. We are receiving elevated error rates from their server.
We are still able to import messages but with some delays (<10min)
Posted Sep 25, 2020 - 01:28 UTC
This incident affected: Gmail.