Delays in sending and receiving Gmail messages [gmail]
Incident Report for Front
Resolved
All channels should be back to normal now.
Posted Sep 13, 2024 - 19:25 UTC
Update
Some channels are still experiencing delays as we import the backlog of messages received while Gmail was experiencing an outage
Posted Sep 13, 2024 - 19:19 UTC
Update
Continuing to drain the backlog
Posted Sep 13, 2024 - 18:38 UTC
Monitoring
We are continuing to drain the backlog and will be doing so for the next couple hours.
Posted Sep 13, 2024 - 17:44 UTC
Identified
We are on the recovery path now and are focused on draining the backlog of delayed messages.
Posted Sep 13, 2024 - 17:22 UTC
Update
We are beginning to see a gradual increase in successful deliveries. We are continuing to monitor the situation, as well as replaying deliveries that have been delayed by the original incident.
Posted Sep 13, 2024 - 16:57 UTC
Update
We are continuing to see message delays, and are rescaling our internal queues globally to help mitigate the issue.
Posted Sep 13, 2024 - 16:35 UTC
Update
We are continuing to investigate this issue, which seems to be related to Gmail's rate limiting mechanisms. We're seeing some impact across multiple regions.
Posted Sep 13, 2024 - 15:52 UTC
Investigating
We're observing problems sending and receiving some messages on Gmail channels in the us-west-2 region. We're working on identifying the root cause.
Posted Sep 13, 2024 - 15:38 UTC
This incident affected: Gmail.