Some parts(settings, sequences, audit trail) of the application are not loading
Incident Report for Front
Resolved
Fix has been deployed and verified to work
Posted Nov 14, 2022 - 22:39 UTC
Monitoring
A fix has been deployed
Posted Nov 14, 2022 - 22:27 UTC
Identified
We are working on a fix now
Posted Nov 14, 2022 - 22:25 UTC
Investigating
We are investigating an issue where some of the pages (settings, sequences, audit trail) are not loading on the application
Posted Nov 14, 2022 - 22:05 UTC
This incident affected: App.