Intermittent API errors
Incident Report for Front
Resolved
Front has resolved this incident. It was caused by a large unexpected increase in web traffic. We have put additional safeguards in place and will continue to monitor the application for any errors.
Posted Feb 18, 2024 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2024 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2024 - 18:01 UTC
Investigating
Since 17:40 UTC (9:40am PST) some users have experience problems loading the application. Front is investigating. [us-west-1|eu-west-1] [by_company_00001|
Posted Feb 18, 2024 - 18:00 UTC
This incident affected: App.