Search delays [eu-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2020 - 10:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2020 - 10:17 UTC
Investigating
Our search cluster in our EU region is experiencing performance problems, search for conversations and recipients is a bit slower. We are working to scale up our search capabilities. [eu-west-1]
Posted Jul 27, 2020 - 10:13 UTC
This incident affected: Search engine.