Slowness in Europe
Incident Report for Front
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 10, 2019 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 10, 2019 - 10:19 UTC
Update
Work-around has been deployed and performance is back to usual level. We are finishing work on the definitive fix for this issue.
Posted 4 months ago. Jan 10, 2019 - 09:56 UTC
Identified
We have identified the underlying issue and starting to remediate it.
Posted 4 months ago. Jan 10, 2019 - 09:38 UTC
Investigating
We are currently investigating application slowness in Europe region.
Posted 4 months ago. Jan 10, 2019 - 09:05 UTC
This incident affected: App.