[us-west-1] [by_company_00002] App is not loading for some users
Incident Report for Front
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2021 - 18:07 UTC
Monitoring
Our infrastructure has recovered and we are actively monitoring the situation.
Posted Sep 22, 2021 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 16:24 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2021 - 16:17 UTC
This incident affected: App.