[eu-west-1][by_company_00005] Missing Analytics for some customers

Incident Report for Front

Resolved

We've fixed the underlying issue with the data ingestion for analytics. We're still working on ingesting historical data.
Please contact our support if you still experience any issue.
Posted Mar 12, 2022 - 00:34 UTC

Investigating

Customers have reported some conversations are missing in analytics. We've identified the issue and are working on a fix.
Posted Mar 11, 2022 - 17:29 UTC
This incident affected: Analytics.