Delays in real-time events
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 01:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 00:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 00:14 UTC
Investigating
Some users are experiencing delays of 1-2 minutes in our real-time events. It may lead to outdated counters or conversations.
Posted Jul 13, 2022 - 23:33 UTC
This incident affected: Real time events.