Folder counters update delay

Incident Report for Front

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 19:09 UTC

Investigating

Counters (numbers in the navigation bar of the app) are updating with a delay for some customers [us-west-1]
Posted Apr 25, 2026 - 18:37 UTC
This incident affected: App.