Delays in real time events
Incident Report for Front
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 19, 2020 - 20:22 UTC
Identified
The issue has been identified and we are implementing a fix.
Posted Jun 19, 2020 - 20:12 UTC
Investigating
We are experiencing delays in real time event updates to the app. We are investigating this issue.
Posted Jun 19, 2020 - 19:30 UTC
This incident affected: Real time events.