Degraded performance for Push notifications
Incident Report for Front
Resolved
This incident has been resolved.
Posted 23 days ago. Nov 17, 2018 - 13:55 UTC
Investigating
A downstream provider is experiencing an outage, which is causing delays to deliver notifications to iOS and Android devices.
Posted 24 days ago. Nov 16, 2018 - 20:59 UTC
This incident affected: Push notifications.