Partner incident impacting Front Channel Creation and Onboarding
Incident Report for Front
Resolved
Partner APIs are now operational and will continue to be monitored. We will provide further updates if further impact occurs.
Posted Aug 31, 2023 - 02:29 UTC
Update
We are continuing to monitor partner incident status updates. No timeline currently provided. Specific to SMTP channel creation
Posted Aug 31, 2023 - 02:18 UTC
Monitoring
Monitoring our partner incident page for further updates
Posted Aug 31, 2023 - 01:44 UTC
This incident affected: SMTP (non-Gmail / O365).