Connectivity issue
Incident Report for Front
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 08, 2019 - 17:42 UTC
Monitoring
The issue has been fixed. We keep monitoring to make sure everyone can load the Front app successfully.
Posted 16 days ago. Jan 08, 2019 - 17:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jan 08, 2019 - 17:32 UTC
Identified
Some customers might experience a connection issue.
Posted 16 days ago. Jan 08, 2019 - 17:29 UTC
This incident affected: App.