Unable to view and compose conversations using Android app
Incident Report for Front
Resolved
A fix is included in v5.9.2 of the Android mobile app and is now available in the Play Store.
Posted Mar 15, 2022 - 10:38 UTC
Monitoring
A fix is included in v5.9.2 of the Android mobile app and is now available in the Play Store.
Posted Mar 15, 2022 - 04:54 UTC
Update
We are still waiting for the update to go through the Play Store review process.
Posted Mar 15, 2022 - 04:12 UTC
Identified
We're publishing an update to the Play Store that will resolve the issue. We expect it to be available in the next hour or so.
Posted Mar 15, 2022 - 03:15 UTC
Investigating
We're actively investigating an issue preventing Android users from viewing and composing conversations.

This affects v5.9.1 of the Android mobile app; the Front web and desktop app are unaffected.
Posted Mar 15, 2022 - 03:05 UTC
This incident affected: App.