Currently experiencing issues with search
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 07, 2018 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 07, 2018 - 12:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 07, 2018 - 12:05 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jul 07, 2018 - 11:49 UTC
This incident affected: Search engine.