We are experiencing a database issue for customers in the US. [us-west-1] [by_company_00006]
Incident Report for Front
Resolved
The incident has been resolved.
Posted Sep 23, 2020 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
There is latency in email sending.
Posted Sep 23, 2020 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 12:16 UTC