App not loading [us-west-2][by_company_00008]

Incident Report for Front

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 16:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 16:20 UTC

Investigating

We are currently investigating an issue where some users may be experiencing difficulties with the app not loading and some API calls timing out or returning errors.

We are working to identify the cause and will provide an update shortly.
Posted Jun 03, 2025 - 15:55 UTC
This incident affected: App and API and integrations.