Delays in receiving messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 19, 2018 - 18:35 UTC
Identified
This was an temporary issue with AWS.
There are no more delays and we are reprocessing some of the messages in our backlog.
Posted about 1 month ago. Oct 19, 2018 - 17:37 UTC
Investigating
We are actively investigating an issue impacting incoming messages.
This is likely due to our Cloud provider AWS and we are in contact with them.
Posted about 1 month ago. Oct 19, 2018 - 17:32 UTC
This incident affected: Sync engine, Intercom, Facebook, Twilio, and Truly.