Degraded performance in our attachment search [us-west-1][no_cell]
Incident Report for Front
Resolved
This incident as been resolved.
Posted May 01, 2022 - 21:24 UTC
Investigating
We're actively investigating delays in indexing new attachments in our search cluster.
Posted May 01, 2022 - 19:59 UTC