Realtime event delays and app offline [us-west-1]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 19:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 18:46 UTC
Update
A mitigation has been put in place and we have recovered. If an offline banner is appearing in the web, desktop or mobile app, restarting the application should resolve it.
Posted Dec 17, 2021 - 18:44 UTC
Monitoring
A fix has been implemented and we're monitoring recovery.
Posted Dec 17, 2021 - 18:29 UTC
Identified
Our realtime events provider has an ongoing incident which is causing realtime event delays to the application. Some users may see an offline banner within the application.
Posted Dec 17, 2021 - 18:18 UTC
This incident affected: App and Real time events.