Application outage
Incident Report for Front
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 08:53 UTC
Monitoring
Front app is back. We are still monitoring and investigating on the issue.
Posted 2 months ago. Oct 11, 2018 - 08:23 UTC
Investigating
We are currently investigating an incident that makes the application unavailable for users.
Posted 2 months ago. Oct 11, 2018 - 07:54 UTC
This incident affected: App.