Delays to receive real-time updates
Incident Report for Front
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 01, 2018 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 01, 2018 - 14:19 UTC