Delay messages Chat Third party API degraded performance
Incident Report for Front
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 02, 2018 - 15:55 UTC
Monitoring
The provider has resolved the issue. We will keep monitoring.
Posted 14 days ago. Jul 02, 2018 - 15:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Jul 02, 2018 - 14:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Jul 02, 2018 - 14:45 UTC
Identified
A provider is currently experiencing degraded performance. Users can experience some issue while trying to send a message in Front Chat. We are monitoring their status page.
Posted 14 days ago. Jul 02, 2018 - 14:44 UTC
This incident affected: Integrations and Front chat.