Delays in our real-time infrastructure in US
Incident Report for Front
Resolved
The backlog of events has been processed. Our real time events delivery system is now running properly.
Posted 20 days ago. Sep 23, 2019 - 19:17 UTC
Monitoring
Our real time event service provider is back up. Backlog is being processed.
Posted 20 days ago. Sep 23, 2019 - 19:11 UTC
Investigating
You may experience delays in inbound messages.
Posted 20 days ago. Sep 23, 2019 - 19:05 UTC
This incident affected: Real time events.