Connectivity issue for some US customers
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 05, 2018 - 07:45 UTC
Monitoring
We have switched to our backup infrastructure. Connectivity issue seems resolved. Monitoring
Posted about 2 months ago. Apr 05, 2018 - 07:41 UTC
Investigating
We are getting connectivity errors on one of our US shards. We are switching to a backup infrastructure.
Posted about 2 months ago. Apr 05, 2018 - 07:39 UTC