Google is experiencing a global outage which impacts most of their services [gmail][partner]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:59 UTC
Monitoring
Gmail is recovering, expect delays on synchronization between Front and Gmail while they are recovering.
Posted Dec 14, 2020 - 12:44 UTC
Identified
This impacts anything related to Gmail such as sending or receiving an email.
Posted Dec 14, 2020 - 12:24 UTC
This incident affected: Gmail.