Invitation acceptance issue
Incident Report for Front
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 12:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 11:58 UTC
Identified
We've identified an issue preventing acceptance of invitations to use Front and are working on a fix.
Posted Nov 22, 2021 - 11:29 UTC
This incident affected: Transactional emails.