App unavailable for a subset of customers in us-west-2 [us-west-2][by_company_00003]
Incident Report for Front
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 04:37 UTC
Monitoring
The import of the message backlog is complete.
Posted Aug 21, 2023 - 04:00 UTC
Update
We've identified and resolved the issue preventing app startup.
Posted Aug 21, 2023 - 03:54 UTC
Update
We've investigating a related issue that's been reported with app startup.
Posted Aug 21, 2023 - 03:51 UTC
Identified
After investigation, we've confirmed no data was lost, and the app is now fully functional. We're importing a backlog of messages that were received during the outage.
Posted Aug 21, 2023 - 03:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 03:36 UTC
Update
We've identified the issue and are working to remediate.
Posted Aug 21, 2023 - 03:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2023 - 03:26 UTC
Investigating
One of the databases is experiencing performance problems. We are currently investigating the issue.
Posted Aug 21, 2023 - 03:18 UTC
This incident affected: App, API and integrations, Gmail, and O365.