Delays in real time updates in our US data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted 3 months ago. May 28, 2019 - 17:15 UTC
Monitoring
We are seeing normal performances again and no more slowdown should be observed.
We continue to monitor the situation.
Posted 3 months ago. May 28, 2019 - 17:06 UTC
Update
We continue to investigate the issue and we have contacted AWS.
Posted 3 months ago. May 28, 2019 - 16:50 UTC
Investigating
We are currently investigating delays in real time updates impacting only our US data center.
Posted 3 months ago. May 28, 2019 - 16:15 UTC
This incident affected: Real time events.